Initialize the client-side Nami SDK with your App ID. Required for Nami to see paywalls and campaigns defined on the Nami server.

📘

Supported SDK Versions

Apple - 3.0.0+
Android - 3.0.0+
Flutter - 3.0.0+
React Native - 3.0.0+

Looking for docs on older SDK versions? Check out v1.0

Nami.configure(with: NamiConfiguration)
Nami.configure(with: NamiConfiguration)
Nami.configure(NamiConfiguration namiConfiguration);

Parameters